QtSDK with QtCreator 2.2 update - Remote Compiler



  • Hi,
    I've just updated the QtSDK to get the 2.2 version of QtCreator, but I cannot get the Remote Compiler working. I've been using the Remote Compiler ok with earlier versions of the SDK.

    After updating, Remote Compiler was no longer one of the build options on any of my projects. The Remote Compiler tab is visible under Tools->Options->Projects, and I can log-in to my Remote Compiler account ok, but I cannot add an RC option to any project.

    I tried removing the SDK and doing a clean install (as opposed to an upgrade) but, after installing the RC add-on, I'm still in the same situation as above.

    I'm running Ubuntu 10.10.

    Can anyone help?
    Thanks



  • Another clean install, but this time not retaining old QtCreator settings, seems to have done the trick - Remote Compiler is available for me again.



  • I've uninstalled the old SDK, removed all the settings and tried 3 times and i still cant get the remote compiler to work! anyone else got any ideas this is so annoying because installing the SDK takes so long to do!



  • You might want to check if you've installed the Remote Compiler components, which aren't installed by default on a clean install - go to the update tool, "Package manager" tab, and make sure that Experimental->Remote Compiler is selected.



  • yep. i installed it at the point of installation and i've tried doing it post install too, and just so you know it is enabled and im signed into it, getting slightly annoyed now cause i cant post any of my apps to the ovi store properly



  • Hmm sorry, don't think I can help further here :(


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.