Qt Разные версии модулей в проекте



  • Есть две версии Qt5:

    /home/user/.Qt/ - qt5.6 без webkit&webengine (интернал еррор при сборке)
    /home/user/.Qt/Qt5.5/gnu... полный пак, с установщика.
    Возможно ли в одном проекте использовать вебкит\вебенжин (5.5 соответственно) и qtmultimedia-5.6 (Qbs проект)? Либо как-то установить qtmultimedia5.6 как 5.5(пересобрать мб)?



  • ну webkit и webengine в одном проекте точно не нужен..
    да и 5.6 пока очень сырая чтобы в боевых проектах использовать если честно,

    а так выход только один - что то одно собирать полностью



  • @qt-dev Мне как раз они нужны второстепенно, потребность в мультимедиа 5,6. Может сделать библиотеку\плагин с мультимедиа 5.6 и изать ее в проекте 5.5?


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.