QT-VS-Addin 1.1.9 problem

  • I downloaded the addin, ran it and got this message:

    NSIS Error

    Installer integrity check has failed. Common causes include
    incomplete download and damaged media. Contact the
    installer's author to obtain a new copy.

    More information at:


    I downloaded a couple more times just to be sure, but the message repeated. I'm running on a Windows 7 64 bit machine.

    Any clues?


  • Moderators

    This seems to be a problem for your download respectively your machine.
    I have downloaded the 1.1.9 add-ins a week ago. It is installed on Win7 64bit platform with VS2005.
    A new download of the exe is completely the same as the one I have downloaded a week ago.
    Hope this helps.

Log in to reply

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.