How to install qt 5.4.1 on ubuntu 10.04LTS?