QtCreator 3.5.0 doesn't acknowledge Qt 5.5



  • At the beginning of July I downloaded Qt 5.5 32bit to use in Win 8 with MinGW 4.9.2.
    All worked perfectly with QtCreator 3.4.2.
    Now I download the latest QtCreator release (3.5.0), but when I launch it, it's no possible to use Qt 5.5 as Kit to compile my desktop application.
    Any suggestion?
    Thanks - Paolo


  • Lifetime Qt Champion

    Hi and welcome to devnet,

    What do you mean by not possible ? Do you have an error ? Or is the Kit not available ? If it's the kit then you might have to setup one using Qt 5.5



  • Sorry, I got lost in Kit selection (exactly as you wrote, I didn't set correctly the Kit...)
    Now all works perfectly. No problem occurs.
    Thank you for your answer


  • Lifetime Qt Champion

    You're welcome !

    Since you have it working now, please update the thread title prepending [solved] so other forum users may know a solution has been found :)


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.