From 10:00 CET Friday 22nd November we will adjust how the server works to deal with some recently reported problems. Therefore there may be a load problem, if you experience more problems than usual trying to access the forum then please PM AndyS or any of the moderators so they can inform me.


Static Qt5.5 for MAC - qmake missing



  • Hey guys,

    I've tried to compile a static version of Qt5.5 on a MAC OS X 10.10.4 (Yosemite).

    The build succeed, but for some reason the binary tools, including qmake are missing.

    The configure command looked as follows:

    "./configure -static -debug-and-release -qz-zlib -qt-pcre -qt-libpng -qt-libjpeg -qt-freetype -opengl desktop -no-openssl -opensource -confirm-license -make libs -nomake tools -nomake examples -nomake tests"

    "make -j4"

    Image

    Thanks in advance!



  • Found it in /qtbase

    Nevertheless some modules were not compiled. I'm missing qtwebsockets, the Makefile is also missing. It worked just fine for Win32 platform. Any ideas?


Log in to reply