Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Cloning qt 5 source problem please help!



  • Hello everybody,

    I used to clone the repository with the following command line on my mac:
    git clone git://qt.io/qt/qt5.git qt5
    This used to work well but now I get an error errno=Operation timed out

    I checked my network, there is no proxy, I can ping qt.io without problem and I have tried https:// instead of git:// as well but with the same result.

    I'm running out of ideas please help me !
    Many thanks in advance!

    best regards
    Manfred


  • Lifetime Qt Champion

    Hi,

    Unless you made a typo here the address is : git://code.qt.io/qt/qt5.git



  • Hi and thank you for your reply

    Yes you're right
    I tried that also, but I get the error:

    fatal: Unable to look up code (port 9418) (nodename nor servname provided, or not known)

    BTW, I just tried to clone the openssl repo and that worked correctly.

    any ideas?


  • Lifetime Qt Champion

    Nop, just tried it and it worked



  • Hi again,
    well I don't know what to say, I feel really stupid.

    I don't know what happened, I just retried and it works now as well

    Thank you very much anyways
    cheers
    Manfred


  • Lifetime Qt Champion

    Network glitch happen

    You're welcome !

    Don't forget to update the thread title prepending [solved] so other forum users may know a solution has been found :)

    Also, consider up voting the answer(s) that helped you, it will make it easier of others to find them


Log in to reply