How to set solib-search-path - QtCreator 3.2.2



  • I'm trying to do some remote debugging on a linux device. I get this message when I debug:

    Could not load shared library symbols for /application/bin/medical/libmodulesplugin.so.
    Do you need "set solib-search-path" or "set sysroot"

    Where do I need to set solib-search-path in QtCreator? I tried setting it in options->Debugger->Additional Startup Commands, but that did not solve my issue.

    Thanks



  • I put the commands in Additional Attach Commands and it worked for me using QtCreator 3.6.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.