Qt Project Warning - updateXcode to version 6...



  • Hello,

    In the "General Messages" window, I can see the following:

    "Project WARNING: You need to update Xcode to version 6 or newer to fully support iPhone6/6+"

    But I have installed Xcode 6.3.1.

    Do you know what I should do so that this warning disappears?

    Thank you



  • On Mac OS X there is a file .qmake.stash. Remove it and run qmake again.

    No sure if a similar file exists on Windows.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.