Help me ---why I can’t reply my question and others



  • why I can't reply my question and others. is my competence too low. points is 15.
    how should I do?

    when I press "Post reply", the hint is:

    Page error:
    Line:1
    Char:1585
    Code:0
    Error:lack Identifier,string or number.
    URL:http://developer.qt.nokia.com/static/js/qtdn_static2004201111181303291126-min.js



  • You can not reply, but you can start a new thread?
    It has nothing to do with the points you have faik.



  • now I use ubuntu, not windows, it's ok. hahaha
    by the way, maybe it's the reason of windows IE. under windows, maxthon and Internet Explorer both can't reply. under ubuntu, I use firefoxs, it's ok



  • Ok, but a strange feature on windows. You use the same browser or is it an explorer bug?

    By the way: im not able to read those characters. :)



  • Hi,

    I'm using windows and normally have no problems in replying, not IE, not chrome not Firefox. But sometimes, my firefox does not reply. What helps then is clear the INet cache and restart firefox --> works again.



  • vinb, what version of IE are you using when you get this error?



  • Hi mariusg,
    I replied to a problem that dxwang had. :)
    I dont have a problem and i'm not using windows, but a linux distro.
    For the characters: is see that dxwang deleted it.



  • Aha vinb, indeed. :)

    dxwang, what version of IE did you use?



  • hi mariusg.

    IE6 and IE7 both can’t reply. I has tried to clear the temporary files. and register jssrcipt and vbscript dll to regestry. It is still no use . now I try to update my IE.

    but unfortunately I use Mozilla firefox3 under ubuntu8.04 at home, it also can’t reply. maybe it needs some plugins for firefox, because at office ,the ubuntu is also 8.04 and firefox is 3 . but there isn’t some hints. ----------now it's ok, when I open google, it hints me to install some plugins, after installing them, the reply can use. hahaha



  • There is no special plug-in needed to reply on the forums. It only uses some jQuery and that is supported out of the box in all but the most exotic browsers.

    The jQuery library in use on this site is loaded from Google servers (http://ajax.googleapis.com/ajax/libs/jquery/1.4.0/jquery.min.js) by your browser. If that fails then many things would not work as expected around here. Maybe there is an issue there?



  • http://ajax.googleapis.com/ajax/libs/jquery/1.4.0/jquery.min.js i can download it . but can’t run it . the eror is Microsoft JScript running error . line 16, ‘window’ is not defined. code :800A1391. maybe first I need to update IE6 to IE7. computer at home is IE6, office’s computer is IE7. because using IE6 some text on button is not visible.

    Now, The version is IE8, and use 360 to fix all optional bugs. still can't reply under windows.



  • Definitely update the browsers you are using ... firefox to version 4 and IE to version 9 :)



  • This site doesn't support IE6, but we do support IE8 of course. If you still can't reply then something special is going on. Odd security settings? A nutty proxy server?



  • hi, mariusg and secretNinja.
    now I use firefox4 under windows, it's ok. maybe there is some configure for IE. I have tried to set security level to low, it's no use.



  • [quote author="dxwang" date="1303942426"]test1111111111[/quote]

    Looking good so far :)



  • it's firefox4, not IE8, not maxthon, ahahaha. when press the "Post reply " button, it just goes to the top of this page.

    use firefox4, can open http://ajax.googleapis.com/ajax/libs/jquery/1.4.0/jquery.min.js to see source code.
    IE8 and maxthon2.5 can't . the eror is Microsoft JScript running error . line 16, ‘window’ is not defined. code :800A1391.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.