Qtcreator src compilation with a gcc binary different from my actually installed gcc



  • I want to compile the qtcreator 3.3.0 so I need qt 5.3.1 or later and gcc 4.5 or later... For the qt version i has no problem but for the gcc i has a inferior version and i dont't want to change it, so my question is:

    Can I use a different binary of gcc that is actually installed on /usr/bin? Is any path on the makefile of the qtcreator that can I change to use other binary version of gcc?

    Thank you,

    DRD


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.