How to make a Symbian sis file NOT to require 4.7.3 with Qt SDK 1.1 RC?



  • I've updated Qt SDK and it now comes with Qt 4.7.3 for Symbian. Deploying the app on the N8 that has Qt 4.7.1 through Qt Creator works fine, the app works fine. However, once I try to install from sis on the device (e.g. copy the sis to device and open from device's file manager), the installer starts to complain that the device doesn't have Qt 4.7.3 or newer. Is there any way to specify what version of Qt required for the app?



  • I think you have to be patient until the devices get an upgrade. Correct me if I'm wrong, but therre is still not "smart installer":http://wiki.forum.nokia.com/index.php/Nokia_Smart_Installer_for_Symbian support for Qt 4.7 . You know that you can also download the Qt 4.6.3/4 build chain with SDK 1.1, which is installable with the SDK maintenance tool.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.