"Unauthorized access to security area" error while debugging



  • Mobile Phone: Galaxy S4 Mini (not dual sim)
    ---Securiy Tab---
    On Device Administrators: Android Device Manager and Applock (I closed these and nothing changed)
    Unknows sources: Open
    Verif Apps: Open (Closed but nothing changed)
    Security Level: Normal (Changed to High but nothing changed)
    And securiy policy updates are last version.
    I activated the "Send security reports" to Samsung but nothing changed.
    For one solution I removed the emails (On Email application,I have a 3 account.I deleted 2 other) But nothing changed...
    ---Developer Options---
    Of course Usb debugging open.
    Verify Apps Via USB: Open (I closed but nothing changed)
    --- USB PC Connection---
    MTP
    I changed it to PTP but...
    ---QT---
    Firstly I run the proejct and select the device (while first connecting or starting qt)
    After Debug>Start Debugging>Start Debugging Without Deployment
    And there is mone problem more.When ı clicked the Start Debugging (With deployment) doesn't happening anything.Even security alert.
    !http://i.hizliresim.com/LY46v0.png(Security Alert After The Debugging)!
    !http://i.hizliresim.com/bg209j.png(I click the notify.After click the update...)!
    !http://i.hizliresim.com/pmoD2n.png(And there isn't update for policy.)!
    ---Phone Root Status---
    Phone isn't rooted.I tried to root but same problem was became.
    *Sorry for my bad english.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.