Installation from Qt 5.4, now creating android app for smartphones



  • Hi,

    I updated my Qt version to 5.4 with the aim to make my first mobile application for my android smartphone.

    When I tried to create an android application in QtCreator, I detected that I have not installed the androidx86 part that was not pre-selected in installation routine.
    In my previous installation of Qt 5.3, I think I selected all components to be downloaded and installed, but I missed to do this for the new version and now I only have the minGW9.1 part installed...

    What do I have to do now to create my first android application? Do I have to un- and reinstall Qt 5.4 again?



  • Usually I select it when installing Qt.
    So I think you should reinstall then select it.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.