Nominate our 2022 Qt Champions!

VS'10 config error Nmake U1077

  • Hi,
    I have downloaded "" and extracted it to my external drive. To configure it I run "configure" on VS'10 cmd. It failed due to following error:

    @Running configuration tests...
    NMAKE : fatal error U1077: 'F:\Programs\VStudio'10\VC\BIN\link.EXE' : return cod
    e '0x463'
    Could not find output file: No such file or directory
    WARNING: The DirectX SDK could not be detected:
    There is no Direct X SDK installed or the environment variable "DXSDK_DIR" is
    not set.
    Disabling the ANGLE backend.

    WARNING: Using OpenGL ES 2.0 without ANGLE.
    Specify -opengl desktop to use Open GL.
    The build will most likely fail.@

    Also, when I tried to set the environmental variables I couldn't find any "bin" directory in my Qt-everywhere package.

    How can I resolve this issue? Any help and ideas are appreciated.

  • I just had the same error (the first part, "Could not find output file" after a link error) and I debugged it, see

    Executive summary: your %PATH% is incorrect. E.g. this happens after using ':' instead of ';' as separator between two entries.

Log in to reply