⚠️ Forum Maintenance: Feb 6th, 8am - 14pm (UTC+2)

Installing 4.7.1 on Windows Server 2008 R2, folder is always READ-ONLY

  • I am trying to install the open source versin of Qt 4.7.1 on Windows Server 2008 R2 into D:\Qt\4.7.1. The folder Qt and everything under it is read-only. I have uninstalled, turned OFF UAC, deleted the Qt folder and tried again and it is still read only.

    I have event tried changing it for the whole folder, it goes throw applying the attribute changes, but the folders are still read only!

    Any thoughts on what is going on?


  • I think, it's not an qt issue, more a windows server 2008 issue.
    As it is a server, is the server in a domain? are there any domain policies?

  • Yea, I would agree that it is more a Windows Server issue than Qt, I just posted the same question to Microsoft's Windows Server forum.

    To answer your questions, it is part of a domain, one that I control. There are no special domain policies. One extra peice of info, the machine is in a VMWare virtual machine.


Log in to reply