Use Postgresql with QtCreator on Linux Mint 17

  • Greetings,
    I have installed Linux Mint 17 and got it configured and running.
    I have installed Postgresql 9.3 and have it configured and running.
    Downloaded and installed.

    How do I configure Qt Creator (3.1.2) to work with Postgresql?
    I installed libpq-dev and libgtk2.0-dev, but don't know the next step.

    RTFM is fine as long as you have a link to the FM. I have google'd and not found what I need.


  • Hi,
    you may need the QPSQL plugin for Qt - "see here: ":

Log in to reply

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.