Unable to find an X11 visual which matches EGL config



  • Hello All,

    I am working on a project and the details are below,

    Target Platform : Arm platform
    We compiled qt 5.2.1 with following configuration: $./configure -opensource -opengles2

    After qt installation we compiled and executed our application developed in Qt Qml. We got the following error
    "Unable to find an X11 visual which matches EGL config"

    Please help me to solve this problem.

    Regards
    Ansif


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.