Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

VS Addin 1.2.3 and Qt 5.3.0



  • Hey all,

    I recently installed the new Qt release version plus precompiled binaries for VS2013 and the Addin. After adding the Addin path to the Addin security options I got my Qt button in VS2013 and I am able to compile Qt projects. However, I noticed that the wizards are not automatically loaded. I put them in the according folders inside the VS installation folder and they seem to work fine. Is that how it's supposed to be or is it a bug? Or is there a better way to do this like changing a search path for wizards inside VS (didn't find any)?

    Thanks!



  • Hi,

    I know this does not answer your question but I have one and I think you may be able to answer since it seems to be working for you.

    I'm also trying to compile a Qt project with VS2013 and the Addin but I always get linking errors.

    You got that working? Could this have something to do with the Addin security options you mentionned?

    Thanks for any help you can provide :)



  • I'm sorry, I don't know why you are getting linker errors. Make sure you are using the correct precompiled binaries for your system/project (x68/x64, opengl/not opengl). Also check your includes, if your project was created with an older version of Qt (like Qt 4).



  • Yeah, like 5 min after I posted this message I realised I was linking with the x64 libs for my Win32 app... silly me! Thanks anyway, it's working now.


Log in to reply