Who can I make a custom wizard work in QTCreator 3.0 and 3.1?



  • In QTCreator 3.0 I am using a custom wizard that specifies: class="qt4project" as an attribute to <wizard>. Based that on what was in the helloworld sample.

    In QTCreator 3.1 that no longer works - the corresponding sample for it specifies class="qmakeproject". If I switch my template to that it won't work in 3.0.

    I distribute the templates to students to use - would like to have one set that works with either version of QTCreator - is that possible?


  • Lifetime Qt Champion

    Hi,

    I would advise to ask it on the qt-creator mailing list, you'll find there Qt Creator's developers/maintainers. They will probably be quicker to give you a useful answer



  • Thanks for the tip - I'll try that.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.