Menubar doesn' t appear using qtcreator [SOLVED]



  • even if I use the sample project "menus" (from the welcome page), when I build and run I don't get any menus at all. just the standard window with the close/minimise/maximise buttons. no file, edit etc.
    I am using QTCreator 2.4.1 with ubuntu 12.04
    I've been searching for the last two days to see if anyone else has had this problem, but not been able to find anything.



  • Hi, and welcome to devnet,

    if you want to start with Qt I suggest to install the newest release containing Qt Creator 3.0.1 - if you don't succeed you should post a screenshot showing your problem.



  • Sorry, I'm a new convert to Ubuntu, and I've only just remembered that the menu bar is not linked to the dialogue (like it is in Winders), and it was there all along.
    But thanks for your reply...



  • You are welcome (- and welcome to Ubuntu)!
    Please mark your thread as solved, you can do that by editing your first post and adding [SOLVED] to the title.
    Happy coding!



  • ok, done - and thanks for your welcome!


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.