Run android failed about QT5.3.0_beta



  • hai,
    Has anyone success deploy anroid project using qt-opensource-windows-x86-android-5.3.0-beta.exe ?
    After installing qt-opensource-windows-x86-android-5.3.0-beta.exe, i make a simple demo and run it under Desktop Qt 5.3.0 MinGW 32bit , everything is ok.
    but when i change kit to Android for armeabi-v7a (GCC 4.8 , Qt 5.3.0 ) , and Select Android Device then run it, one error occur : Error while building/deploying project test (kit: Android for armeabi-v7a (GCC 4.8, Qt 5.3.0)).
    i do not know how to fix it . anyone can help me ?
    thanks very much !


  • Moderators

    Please open the Compile Output pane and see the exact error message.



  • here is the compile output

    08:52:12: Could not start process "mingw32-make" INSTALL_ROOT="E:\QT5.3_beta_code\build-untitled-Android_for_armeabi_v7a_GCC_4_8_Qt_5_3_0-Debug\android-build" install
    Error while building/deploying project untitled (kit: Android for armeabi-v7a (GCC 4.8, Qt 5.3.0))
    When executing step '复制应用程序的数据'( copy application date)

    [quote author="sierdzio" date="1395753830"]Please open the Compile Output pane and see the exact error message.[/quote]


  • Moderators

    Could be a bug in the pack, true. Are you able to compile anything at all (locally on desktop)?



  • at least on win7 desktop is ok ,
    i reinstall the win7 system , everything is ok now .

    [quote author="sierdzio" date="1395817295"]Could be a bug in the pack, true. Are you able to compile anything at all (locally on desktop)?[/quote]


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.