Build Qt-GStreamer using different GStreamer version



  • Has anybody used this thing? I have multiple GStreamer versions and can't figure out how to specify right paths for them in cmake. Cmake always uses the default one and returns error because GStreamer version there is too old.



  • Qt-GStreamer uses gstreamer-0.10
    Just tell cmake where to find the libraries and includes for gstreamer-0.10
    Something like
    @
    set(CMAKE_PREFIX_PATH /the/path/to/gstreamer-0.10)
    @


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.