Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Build Qt5 universal libs on Mac?



  • Just grabbed the latest stable git for Qt5. Tried to configure with -arch "x86 x86_64" in order to get frameworks that support both 32 and 64-bit (this is what I've successfully done in the past for Qt 3.x and 4.x). Get a notice that the -arch option is obsolete, etc...

    Is there any way to build universal (32- and 64-bit Intel) frameworks for Qt5, as I was able to do for previous versions?


Log in to reply