Qtlocation programming



  • Hello

    I am interested in developping applications with qtlocation module. I tried to deploy applications but I still get errors from Qtlocation module. I get Qt 4.8.4 and QtMobility 1.2.0. I try with the mapsdemo example from location module

    I take all the needed .so file and I put on a clean ubuntu 12.04 computer. When I run the mapsdemo appliction I get that error "No service providers are available"

    Is it possible to deploy applications with this versions? Why do I get that error?

    Thank you in advance.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.