Can you add Qt WinExtras to Qt5.1.1?



  • I grabbed the repo from Gittorious and attempted to build. Got many errors. I saw that there is a setting in qmake.conf that is set for 5.2 i.e.

    load(qt_build_config)

    MODULE_VERSION = 5.2

    Has anyone successfully built and used this with version 5.1.1? I use a custom build of version 5.1.1 so I would prefer to include WinExtras rather than a long rebuild of 5.2 The custom build is necessary to have a smaller dependency list for deployed apps.

    Thanks in advance


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.