OSX Mavericks and Frameworks



  • Just upgraded one of my machines to OSX Mavericks.

    I've discovered that I now have to set the LD_FRAMEWORK_PATH to point to where the Qt frameworks are installed (I installed via the Qt5.1.1 offline installer to /qtsdk/ ) I've never had to do this before in OSX so is this a bug / feature with mavericks or just the installer not setting a flag in the OS?


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.