Bug in Qt Creator's "Add Existing Files" dialog?



  • I'm using a fresh install of Qt creator 2.8.1 (from revision c3ed746c24) on OSX 10.6.8

    I've created a new Qt GUI Application project and when I try to add existing files by right clicking on the project and selecting "Add Existing Files," I can't get it to work. The "OK" and "Cancel" buttons are non-functional. I click on them and nothing happens. I can browse through the filesystem just fine, so the program isn't frozen. However, I can't add files or close the "Add Existing Files" dialog -- which means I can't do anything else without a force quit of Qt Creator.

    What's going on here? Is this a known issue? It's kind of debilitating.

    Thanks :)



  • has anybody else experienced this or know of a potential solution?


  • Lifetime Qt Champion

    HI,

    I just tried it and it worked fine. Is "OK" a typo ? You should have open



  • It may be "Open", I'm not in front of it at the moment.

    This also affects adding resources to resource files.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.