Using Poppler in Qt5



  • I am trying to integrate Poppler to Qt5, I have downloaded the Poppler from http://poppler.freedesktop.org/. I am using Poppler version 0.24.1. I am unable to locate the libs path.


  • Moderators

    dump question, but did you compile poppler?



  • I have not been able to compile poppler, As per the documentation i can only see how to compile it over linux, but there is no documentation available to compile it over windows 7 and that is where I am actually struggling.



  • Any updates?


  • Moderators

    [quote author="DeepakBeriwal" date="1380437424"]I have not been able to compile poppler[/quote]
    Without further infos noone is able to help you.[/quote]

    [quote author="DeepakBeriwal" date="1380437424"]
    As per the documentation i can only see how to compile it over linux, but there is no documentation available to compile it over windows 7 and that is where I am actually struggling.[/quote]
    Many instructions how to build poppler on windows/mingw can be found on google...


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.