[SOLVED] Default easing.type in animations



  • Hello geeks!
    I have a strange problem with animations. I'm developing a QtQuick2 app on my amd64 desktop (Ubuntu 12.04), which has some animated transitions. Almost all of them don't specify the easing.type property, thus, it's supposed that they're being animated with Linear interpolation. And, as expected, everything looks fine. When I execute the same identical application (obviously, cross-compiled) on a Quad-core ARM IMX6 board (from freescale), which features hardware OpenGL acceleration too, transitions are animated in a different way, it looks much like if easing.type was set on something like InOutQuad or stuff like that, I mean, it's definitely NOT Linear. Any suggestions? Using Qt-5.0.2 both on desktop and on board.



  • Are you able to log the "easing.type" property to the console, to verify the behavior

    Regards, Steven



  • "Solved". The problem was a poor performance of the GPU


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.