Which version of Qt/embedded statrt to support openGL



  • I'm new.
    It seems that all versions of Qte3 donot support openGL. Right?
    I tried to find the history of Qte, but ...



  • Hi,

    You said "Qte3", do you need a Qt3 version or any ?

    It also depends on your device and target operating system. Do you have any further information about your need ?

    Both Qt 4.8 / Qt 5.1 are fine. You may have some difficulties on certain platforms with Qt 5.1, but a lot of people are using it, and they'll be pleased to help you.



  • [quote author="Adrien Leravat" date="1378375471"]Hi,

    You said "Qte3", do you need a Qt3 version or any ?

    It also depends on your device and target operating system. Do you have any further information about your need ?

    Both Qt 4.8 / Qt 5.1 are fine. You may have some difficulties on certain platforms with Qt 5.1, but a lot of people are using it, and they'll be pleased to help you.
    [/quote]

    Thank you very much!



  • Glad it helped, don't forget prefixing your thread title with "[SOLVED]" :)


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.