Qt 5 on Raspberry Pi / Qt Version not properly instaled, please run make install



  • Good day fellow programmers,
    I am trying to deploy my application to a Raspberry and have been following this (http://www.ics.com/blog/building-qt-5-raspberry-pi#.UgJKG7xidlL) guide.
    I went through all steps without encountering any errors.

    However, when I am trying to setup Qt Versions in Qt Creator and select my qmake file which is located in /usr/local/Qt-5.1.0-raspberry/bin/qmake I receive the following error message

    • Qt Version not properly instaled, please run make install -

    Does anyone has an idea how to fix this issue?
    Thanks a lot in advance!


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.