Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Qt5: QTWEBKIT_VERSION_STR & QT_VERSION_STR are identical



  • in Qt4 QT_VERSION_STR was a string with Qt version for example "4.8.4" and QTWEBKIT_VERSION_STR was an WebKit version string like "2.2.1" but in Qt5 booth of this definitions shows "5.0.1". is it a BUG?


Log in to reply