Visimeet Qt dependencies on Fedora 18



  • Hi All,

    I'm trying to install Visimeet on Fedora 18 for work.
    However I'm getting

    Visimeet-20130213-1.x86_64 requires libphonon4
    Visimeet-20130213-1.x86_64 requires libqt4
    Visimeet-20130213-1.x86_64 requires libQtWebKit4

    I have tried

    yum search 'package name'

    and get "Warning: No matches found for: QtWebKit4" etc

    I have also looked through the forums http://qt-project.org/forums/viewthread/10690
    The gstreamer phonon backend, multimedia framework api and developer files haven't provided the packages I need?
    It simply installed Qt4 QDbusViewer.

    Any help greatly appreciated

    Thanks

    • Luke

Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.