Unable to start the appliction on target AVD or physical device.



  • I have sucessfully build qt5.1 for android and qt creator 2.7.1 and I tried to run a sample qt quick application, application builded successfully but it is unable to load the application. The error show on console is : Starting remote process.Unable to start 'org.qtproject.example.sampleApp'.
    If any body knows about the error please let me know.
    Following are the configuration details.
    Device type :android device.
    compiler : Android gcc(arm-4.4.3)
    qtVersion:Qt 5.1.0(qt5)



  • Hi All,
    The problem is resolved. It is working with api level 17. However it is showing the "unable to start error on console" but the application is running on avd emulator.
    Thanks for ur support.



  • Hi,
    i have the same error message and i'm not able to start the app on a real device
    can you explaine me how you did ?
    i'm working on Ubuntu, Qt 5.1 beta, and a generic android tablette
    thank you



  • hi
    i have the same error to...
    how can i resolve it ?



  • hi,
    i have the same problem even with API level 17. There is another post on the same issue, maybe it can help some of you.
    http://qt-project.org/forums/viewthread/29299


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.