QScreenDriverPlugin in 5.0



  • About a year ago I was working on a project on Qt 4.8 that used a custom QScreen and QScreenDriverPlugin. I shelved that project but now want to revive it. I see that Qt has moved on to 5.0 and I'd like to know if the driver plugin architecture is still available in 5.0 or has it been replaced with QPA.

    If I follow the links in the 5.0 doc page ""QtCore 5.0: How to Create Qt Plugins"":http://qt-project.org/doc/qt-5.0/qtcore/plugins-howto.html mentions the QScreenDriverPlugin but I cannot find this class listed in the 5.0 class directory. It's not listed in the obsolete classes either.

    So my question is, is the QScreenDriverPlugin supported in 5.0? If not, what is the new equivalent?


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.