Qt Mobility issue on Intel Atom Meego..



  • Hi all,
    Recently i have made an update of qt-mobility 1.2 using online on my Intel Meego device as per the instruction from this site "Click here":http://www.meegoexperts.com/2010/12/qt-mobility-1-2-technology-preview/ . After making this update i tried to run the Video player example application which was working fine before, was found not working and thrown an error message as,
    @"file:///Meegos/NewIVI/qml/MediaPlayer.qml:2:2: plugin cannot be loaded for module "QtMultimediaKit": The plugin '/usr/lib/qt4/imports/QtMultimediaKit/libdeclarative_multimedia.so' uses incompatible Qt library. (4.8.0) [debug]
    import QtMultimediaKit 1.1"@
    I have searched in all blogs for a solution and i didn't find any useful. Please help regarding this issue..


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.