Qt5 (.0.1) and QtMobility



  • Is there any way to use QtMobility with Qt5? If not, what would be the correct set of versions to use?

    I am on OSX and don't seem to be able to compile it under Qt5 (Lots of errors)

    Regards



  • Qt Mobility is only for Qt 4. However a lot of the functionality from Qt Mobility has either been added directly to Qt 5 or is available as a Qt 5 addon.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.