Broken DBus in Qt 5.0.1



  • I've build 5.0.0 with many problems. All these problems seems to be fixed in 5.0.1. Specially webkit compiles with no need to apply any patch, or trick; which is very pleasant. Unfortunately in the new release DBus seems broken. I've compiled 5.0.0 with a DBus-enables config, same config in 5.0.1 fails to compile DBus module.

    Have anyone similar problem? I may miss something, if not I'm going to report a bug.

    OS: Windows 7 x86_64
    Compiler: MinGW (x86_64 - posix - sjlj from mingwbuild project - revision 10)

    Config:
    @
    configure -debug-and-release -opensource -no-c++11 -shared -no-ltcg -nomake examples -nomake tests -accessibility -qt-sql-mysql -qt-sql-sqlite -qt-sql-odbc -opengl desktop -iconv -inotify -fontconfig -system-proxies -qt-zlib -qt-pcre -icu -qt-libpng -qt-libjpeg -qt-freetype -no-angle -plugin-manifests -qmake -rtti -strip -sse2 -sse3 -sse4.1 -sse4.2 -avx -avx2 -openssl -dbus-linked -audio-backend -native-gestures -posix-ipc -prefix E:\qt_5.0.0-x86
    @



  • Even with -no-dbus flag in configuration, I still get same error !

    Any Idea ?


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.