Centos 6.3 64 bit Install; GLIBCXX_3.4.15 not found



  • Downloaded the 5.0.1 opensource 64 bit Qt .run file. Executing it gives:

    ./qt-linux-opensource-5.0.1-x86_64-offline.run: /usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by ./qt-linux-opensource-5.0.1-x86_64-offline.run)

    strings /usr/lib64/libstdc++.so.6 | grep GLIBCXX returns:

    GLIBCXX_3.4
    GLIBCXX_3.4.1
    GLIBCXX_3.4.2
    GLIBCXX_3.4.3
    GLIBCXX_3.4.4
    GLIBCXX_3.4.5
    GLIBCXX_3.4.6
    GLIBCXX_3.4.7
    GLIBCXX_3.4.8
    GLIBCXX_3.4.9
    GLIBCXX_3.4.10
    GLIBCXX_3.4.11
    GLIBCXX_3.4.12
    GLIBCXX_3.4.13
    GLIBCXX_FORCE_NEW
    GLIBCXX_DEBUG_MESSAGE_LENGTH

    libstdc++ is latest version. Any insight into a solution?


  • Moderators


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.