Qt 5: Unknown iconengines and jpeg modules

  • Hello,

    Since Qt 5 I have this blocking error when running qmake on Mac OS 10.7:

    :-1: error: Unknown module(s) in QT: iconengines jpeg
    In the projects's .pro:
    QT += core gui
    QT += jpeg
    QT += xml svg iconengines

    Do you know the new name of the iconengines and jpeg modules/plugins?


Log in to reply

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.