Updating Translations with 4.8.1 issue.



  • So, i've tried to update translations with 4.8.1, it didn't work. So i've switched to 4.7.4 binaries to lupdate. It worked fine.

    I've went to the 4.8.1 binaries (where lupdate is) and i've tried to do it manually, so the issue was i'm missing libgcc_s_dw2-1.dll. (Gave me the error)

    So, before doing anything, shouldn't this be working fine? Where do i get the dll? Never got this issue with 4.8.1 lupdate.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.