Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

How to install glibc 2.11 on ubuntu 8.0.4 ???



  • Hello forum,

    I have the problem to successfully setup the Raspberry Pi with my Ubuntu 8.0.4 system (laptop).
    Used the instructions in http://qt-project.org/wiki/Create. SD-card image on Pi works.

    QT setup works fine but the step 8 in “Hello QtonPi! “ generates an error “main.o not generated” because
    GLIBC 2.11 is missing. Ubuntu 8.0.4 has GLIBC2.7 installed.

    How can I install the missing libraries? Is the e a self-extracting binary file?

    Thanks all,
    Micha.


  • Moderators

    Closed since this has nothing to do with C++ whatsoever.


Log in to reply