Tslib:Selected device is not a touchscreen (must supported BIN_TOUCH events)



  • i download the tslib from https://github.com/kergoth/tslib, then i installed with ./configure --prefix /opt/tslib ->make->make install.because my board's arch is x86,so i not added other parameter, and i just want to take test.so ,when i executive ./ts_calibragte.then display below error:
    Tslib:Selected device is not a touchscreen (must supported BIN_TOUCH events)
    so ,what can i do with this problem?
    thanks!


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.