S60 platform issues



  • Hey

    I am developing an application that uses the GPS, camera and the internet. The device is a e72 {s60 3rd FP2}. The problem is that this device neither has LBT libraries{which makes Qt mobility location api worthless}. the mobility version compatible with this is 1.0.2 , which doesnot have the camera classes in the multimedia modules. I really don't want to go to symbian c++ for developing the application. i tried mobile extensions but even they dont work on qt 4.6.3 which is recommended for the symbian s60 3rd edition devices.

    Any possible workaround?


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.