Important: Please read the Qt Code of Conduct -

HELP Plz error in my QtSDK

  • I do everything I installed 4 time and it take to much time but no benefits it's still say that when I run any program in qt

    in compile Output

    it's say:

    jom 1.0.8 - empower your cores

    01:02:49: The process "G:\QtSDK\QtCreator\bin\jom.exe" exited normally.

    and in Application Output

    it's say:

    The program has unexpectedly finished.


    exited with code -1072365566

    I want to solved and Know What is the problem here ?

    Thanx advance

  • It seems you have some dependencies that can't be found (some missing dlls), you can use DependencyWalker to find what you need.

  • what are dlls missing from my computer ?
    and how can I fix it

  • From the information you provided I could not see anything wrong with QtSDK ;-)

    However, you can try to build and run your application using command line

    Then paste the result.

  • the same result

    jom 1.0.8 – empower your cores



    exited with code -1072365566

Log in to reply