How to use QDeclarativeEngine::importPlugin() with QtMultimediaKit



  • Hi,
    I would like to import QtMultimediaKit from C++, to be able to import it based on the platform I am running on (e.g. on Windows do not import it, but on Symbian and Meego it should be imported).

    However, if I try

    @engine->importPlugin("QtMultimediaKit", "QtMultimediaKit", &errorString);@

    the error I get is: "The shared library was not found."

    Is it possible to import MultimediaKit with importPlugin()? And how can I supply the version of multimediaKit (e.g. 1.1) I want to import?


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.