Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Embedded Widgets plugin issue



  • Hi all,
    I'm using Qt 1.2 under win 7 with Qt 4.7.4. After the installation I successfully compiled the ewiframework project to get a plugin for the Embedded Widgets. After that I copied the dll and a-file to the mingw/plugin/designer directory.
    If i check the correct loading under /plugins in the QTCreator menu, i see that the ewiframework plugin wasn't loaded due to version problems. The message says, that ewiframework uses an incompatible version of Qt: 4.8.0. How this can happen?

    Best regards
    Niceday


Log in to reply