[Solved] Installing Qt in Wetab



  • I just bought a Weetab, and I am really enjoying it. From here http://wetab.mobi/en/developers/ I installed the required rpm packages, installed c++ compiler, then installed Qt 4.8. However I cannot get a valid Qt toolchain, in Qtcreator->Tools->options->Qt versions I get a error "No toolchain can produce code for this Qt version. Please define one or more tool chains." Also I was not able to display the Qtcreator icon in the pinboard, I have to use the command line to start it. Anybody out there with Qt Weetab experience ?



  • I remove Qt 4.8 and installed 4.7.3. it works now. I still have to launch it from command line, dont know how to add a icon to the pinboard.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.