Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

download multiple QT versions ?



  • I have downloaded / installed 5.12.12 in an attempt to activate QT bluetooth.
    It worked.
    HOWEVER
    in "kits " I no longer have the original 6.2.2. option.
    My code works OK , but "I miss" my 6.2.2....
    It takes a while to download - but **can I select BOTH 5.12.12 and 6.2.2. ?
    Cheers


  • Moderators

    @AnneRanch
    yes, it is possible,

    I usually do it by checking 2 checkboxes instead of only 1. But without further input on how you installed the precompiled Qt-libraries, it is hard/near impossible to give further advice.


Log in to reply